*** ゲージR&R（ANOVA） ***

１．概要

工程プロセスにおける計測システム（管理対象となるアイテムの計測

と状態判定）は，バラツキ・偏り共ゼロが理想ですが，このような計

測システムは殆ど存在しません。従って計測システムのバラツキ・偏

りが，プロセスにどのように影響しているかを知ることは，品質管理

上の重要なポイントになります。ゲージR&Rは，その影響を知るため

の手段で，その基本的な考え方は，分散分析により総バラツキを各要

素に分解し，各要素と総バラツキの比率で評価するものです。

観測される総バラツキは，部品(製品)のバラツキと計測システムのバ

ラツキが含まれるので，先ずこの分解を行います，更に計測システム

のバラツキは，システム間のバラツキ（再現性）と，システム内のバ

ラツキ（繰返し（反復）性）に分解されます。

○繰返し性(repeatability)

同一ワークにおけるn回の計測値のバラツキで，あらゆる条件に起因

する内部（水準内）バラツキを含み，主には測定システムの技術的な

要因によるバラツキになります。

○再現性(reproducibility)

同一ワークにおける異なる条件(人・環境・装置・時間など)でのバラ

ツキ(水準間)で，計測システム(条件)間の平均値の差になります。

○決定するためのガイド

ゲージR&Rに至る過程の前半は，部品と評価者(評価者がバラツキの

主因でない自動化システムでは機器の種類と測定条件など)の，二元

配置分散分析と全く同様な過程を踏みます

(二元配置分散分析表)

ゲージR&Rでは，分散分析表の分散比の大小（F検定結果）は大きな

意味を持たず，MS(不偏分散：母集団の分散の推定値)がどのような分

散成分から成り立っているかと，その大小に関心を持ちます。ゲージ

R&Rの考え方の根幹であるバラツキの各要素への分解は，以下の表に

基づきます。

最後に各要因に対するTVとの比率を以下のように纏め，ゲージR&Rの

概略基準と比較し，結論を得ます

２．適用・用途

工程プロセスにおいて，偶発的に発生するバラツキにおける計測シス

テムの妥当性，あるいは規格判定値に対する計測システムの妥当性を

評価したい場合に用います

３．分析手順

1)STEP1（データファイルの作成）

メインアイテムから[データファイルの作成]，サブアイテムから[EXCEL

data format]を選択し，[一般解析用]data formatで作成します。縦

(行)方向はデータ数，横(列)方向は水準(標本)数の，基本的な入力方

法で入力します。

○分析可能水準数

測定者数：5水準

部品数：10水準

繰返し数：5回

※注意：同一測定者の繰返しデータは，縦方向に入力します。

下の入力例は，測定者は3人，部品10個，繰返し(測定)数は3回です。

(データ入力例)

2) STEP2（ファイルの読込み）

メインアイテムから[品質データ分析]，サブアイテムから[ゲージR&R

（ANOVA）を選択し[GO]をクリックします。[メニュー]操作よりデータ

ファイルを読み込みます。データリストビューにデータが出力されます。

3) STEP3（分析条件の設定）

データリストビュー各列の[column]ボタン2箇所をクリックし，（[c-

selected]欄に￤←，→￤表示）任意の水準列（範囲）を選択します。

所要の分析アイテムとプーリングの処理を選択します。

※水準列は(2～10)の任意の範囲を設定可能です。

※プーリングは交互作用に対してのみ適用されます。

4)STEP4（作図条件の入力）

条件リストビューの[Setting]をクリックします。分析条件入力用ウィ

ンドウが表示されますので，各値を入力し[OK]をクリックします。

3) STEP3（結果の出力1）

条件設定リストビューに入力値が出力されます。[解析]ボタンをクリ

ックすると，各リストビューに分析結果が出力されます。

4) STEP4（結果の出力2）

各水準の母平均と信頼区間，Xbar-Sdチャートはメニュー操作から出

力されます。